Umbrasync failures under high load
Resolved
Aug 27 at 09:05pm EDT
An upgraded version of Umberaync was deployed a few hours ago. It seems to be holding well.
Affected services
Created
Aug 26 at 09:13pm EDT
Our block analysis system, Umbrasync, which feeds data our swaps solver, is having issues keeping up with an influx of new users.
We're currently working on completing some in-development work on Umbrasync to increase its efficiency and efficacy on its ability to handle indexing all users.
Until these upgrades are complete, new users may not be able to complete solve requests, and existing users may receive routes based on outdated information.
ETA's currently before EOD on Wednesday.
- Aritz
Affected services