Back to overview
Degraded
Periodic Swaps API timeouts
Sep 09 at 06:34pm EDT
Affected services
MACE Swaps API
Resolved
Sep 09 at 07:11pm EDT
All regions recovered!
Affected services
Updated
Sep 09 at 06:37pm EDT
Services were manually restarted, some regions have fully recovered
Affected services
Created
Sep 09 at 06:34pm EDT
We changed the version requirements of a runtime dependency of our solver in order for it to not be affected on the work currently being done on our alpha/beta branches. This triggered an auto-restart that was not successful.
Affected services