Back to overview
Degraded
Increased swaps API latency
Sep 09 at 10:42pm EDT
Affected services
MACE Swaps API
MACE Swaps API
Resolved
Sep 09 at 11:45pm EDT
Regions are completing their recovery
Affected services
Created
Sep 09 at 10:42pm EDT
Increased activity on the Monad network has caused Umbrasync to reset and rebuild its snapshot. The solvers are currently catching up, and some specific endpoints may time out until the system's fully recovered. Shouldn't take more than 30 minutes at most.
Affected services