Back to overview
Downtime

API is currently undergoing updates

Sep 11 at 11:36am EDT
Affected services
MACE Swaps API

Resolved
Sep 11 at 11:58am EDT

All Regions have successfully restarted. Work is also currently being done for updates such as these to roll out in a staggered manner and for API traffic to be routed to other regions while they happen.

Created
Sep 11 at 11:36am EDT

A worldwide update to our API in all regions was triggered. Things will recover automatically in less than 30 minutes.