Back to overview
Degraded

State snapshot rebuild

Oct 1, 2025 at 8:36pm UTC

Resolved
Oct 2, 2025 at 1:56am UTC

All regions have been successfully resynced.

Updated
Oct 1, 2025 at 11:28pm UTC

Some regions have successfully completed their sync. More to recover soon.

Created
Oct 1, 2025 at 8:36pm UTC

We're currently rebuilding our state snapshot of testnet. Solves may time out during this time.