Back to overview
Downtime

Incompatible config change pushed

Oct 12 at 03:03pm EDT
Affected services
MACE Swaps API

Resolved
Oct 12 at 03:10pm EDT

System reset to a known-good state

Created
Oct 12 at 03:03pm EDT

A configuration file intended for the next version of the MACE infrastructure was accidentally captured by production version. A fixed config has been pushed and a full reset is underway