Umbrasync failed due to unforseen incompatibilities with monad v0.11.3
Resolved
Oct 14 at 05:00pm EDT
All Umbrasync instances have been patched to handle invalid transactions
Affected services
Updated
Oct 14 at 04:46pm EDT
At least one Umbrasync instance has been patched to work-around invalid transactions being included in the monad blockchain. Prod as returned as a result.
Affected services
Created
Oct 14 at 10:00am EDT
Monad seems to have unintentionally added a feature where invalid transactions, that is, transactions which are 100% guaranteed to fail, are added to the chain. This include things like sending more MON than you actually have in your account. The transaction gets reverted, but our block scraper couldn't cope with transactions that should never be attempted to be processed in the first place actually being in the ledger.
We're working on solutions on these edge-cases and will be up ASAP.
Affected services