Back to overview
Degraded

Monad syscall handling

Oct 15 at 08:57am EDT
Affected services
MACE Swaps API
Morningstar - Umbrasync
Umbrasync -> Block number
Umbrasync -> Blocks behind
Morgenstern - Umbrasync
Umbrasync -> Block number
Umbrasync -> Blocks behind

Resolved
Oct 21 at 11:31am EDT

Our system appears to now be running nominally

Updated
Oct 20 at 05:25pm EDT

we've applied another set of patches for the handling of monad precompile contracts, currently monitoring to ensure stability

Updated
Oct 16 at 10:41am EDT

We're currently testing and reviewing the new patch

Created
Oct 15 at 08:57am EDT

Umbrasync does not handle monad syscalls properly. This may result in inaccurate solves