Back to overview
Degraded

Intermittent failures on the beta deploy

Nov 07 at 09:02am EST

Resolved
Nov 07 at 06:30pm EST

We've addressed the issues which led to the intermittent failures. Over 60x the perf improvement!

Created
Nov 07 at 09:02am EST

The beta deploy includes over 10x the tokens indexed on the production deploy. This is causing intermittent failures due to a poorly optimize part of the codebase. Work is currently underway towards fixing this issue.