Back to overview
Degraded
Solves may be based on stale data
Nov 13 at 07:55am EST
Resolved
Nov 13 at 08:04am EST
We've got healthy up-to-date swaps endpoints again
Affected services
Created
Nov 13 at 07:55am EST
We're experiencing a temporary issue with our DEX state indexer service
Affected services