Back to overview
Degraded

Swaps solves are using stale data

Nov 20 at 01:30pm EST

Resolved
Nov 20 at 01:43pm EST

Swaps solves are now using realtime data

Created
Nov 20 at 01:30pm EST

Due to a temporary issue with Umbrasync, the Swaps API may be producing solves with stale data and be unable to index new accounts.