Back to overview
Degraded

Unable to get exchange rates for some tokens

Nov 24 at 12:10pm EST
Affected services
MACE Swaps API

Resolved
Nov 24 at 12:34pm EST

The new config has fixed the erroneously failing health check

Updated
Nov 24 at 12:24pm EST

This issue may be benign was route requests are still succeeded despite the health check returning "false", pushing a config update which should fix the health check.

Created
Nov 24 at 12:10pm EST

Thallastra is unable to get the exchange rates of some tokens