Back to overview
Degraded
Our solver indexer is resetting
Dec 17 at 09:35am EST
Affected services
MACE Swaps API
Resolved
Dec 17 at 09:44am EST
All common pairs have been successfully re-indexed
Affected services
Created
Dec 17 at 09:35am EST
Solves may take longer than usual and less potential paths may be explored as the solver re-indexes the needed chain state
Affected services