Back to overview
Downtime
Degraded performance
Jan 10 at 12:00pm EST
Affected services
Marty - RPC
Monad RPC
MACE Swaps API
Resolved
Jan 12 at 03:26pm EST
We have identified the cause of the issue and our RPC nodes are now back up.
Affected services
Updated
Jan 10 at 01:12pm EST
Swaps API has stabilized, though the monad node in question is still down
Affected services
Created
Jan 10 at 12:00pm EST
One of our Monad State Sync nodes became unavailable, this may cause degraded performance for users in some regions
Affected services